Click here to load reader

Funkcje i formuły w Excelu

  • View
    812

  • Download
    4

Embed Size (px)

DESCRIPTION

Materiały na zajęcia "Technologie informatyczne dla socjologów". Instytut Socjologii, Uniwersytet w Białymstoku

Text of Funkcje i formuły w Excelu

  • 1. Funkcje i formuy w Excelu Technologie informatyczne dla socjologw

2. Co to jest formua? Formua zawiera kod wpisany w komrk. Formua przeprowadza okrelon operacj i zwraca wynik Formuy mog wykorzystywad wiele operacji i funkcji z liczbami i tekstem Formuy umoliwiaj nadad arkuszowi dynamiki 3. Co moe zawiera formua? Operatory matematyczne, np. + (dla dodawania), * dla mnoenia itd. Odniesienia do innych komrek Wartoci liczbowe lub tekst Funkcje Excela (na przykad SUMA albo REDNIA) 4. Kilka przykadw formu FormuaOperacja=150*.05Mnoy 150 razy 0,05. Ta formua uywa tylko wartoci, wic zawsze zwraca tak sam wartod.=A3Zwraca wartod komrki A3.=A1+A2Dodaje wartoci w komrkach A1 i A2=Dochd-WydatkiOdejmuje wartod w komrce Wydatki od wartoci w komrce Dochd=SUMA(A1:A12)Dodaje wartoci znajdujce si w zakresie A1:A12, za pomoc funkcji SUMA=A1=C12Porwnuje komrk A1 z komrk C12. Jeli komrki s identyczne, formua zwraca wartod PRAWDA, w przeciwnym wypadku zwraca wartod FASZ 5. Operatory uywane w formuach OperatorOpis+Dodawanie-Odejmowanie*Mnoenie/Dzielenie^Potgowanie&Poczenie=Relacja logiczna (rwna si)>Relacja logiczna (jest wiksze od)=Relacja logiczna (jest wiksze lub rwne)

Search related