Planilha Eletr´nica BrOffice CALC

  • View
    10.925

  • Download
    2

Embed Size (px)

DESCRIPTION

Adaptação da Planilha extraída desse Site.

Text of Planilha Eletr´nica BrOffice CALC

  • 1. SOLUO DE PROBLEMAS COM PLANILHAS ELETRNICAS
    • Criar planilhas eletrnicas.
  • Refletir sobre o potencial das ferramentas do software Calc na sistematizao de dados para solucionar problemas concretos.

OBJETIVOS: 2. Iniciando o Calc 1.INICIAR- Ferramentas de Produtividade -BrOffice.org Calc 3. Observe que a tela inicial do Calc composta por vrios elementos. Veja na imagem a seguir: 4. Em uma planilha as informaes so organizadas em colunas e linhas, cuja interseco delimita as clulas. Uma clula formada pela juno de uma linha com uma coluna e possui seu prprio endereo, composto pela letra da coluna e pelo nmero da linha. Esses endereos aparecem nas frmulas de composio do contedo das clulas e das relaes que podemos definir entre elas. Assim, por exemplo, A1 identifica o endereo da clula pertencente coluna Ajuntamente com alinha 1e assim por diante. CLULA 5. Voc pode exibir ou esconder os comandos da barra de ferramentas (barra de funes), clicando emExibir>Barras de Ferramentase optando pelos comandos desejados. Ela contm cones e opes que permitem acessar rapidamente os comandos do BrOffice.org. Todas as barras que estiverem com uma marca de seleo ficaro ativas na janela do Calc. 6. Uma planilha do Calc jvem com trs pginas preparadasnas quais voc poder acrescentar outras, se necessrio ao seu trabalho. Paraacrescentar uma novaplanilha Menu Inserir>Folha 7. Como inserir os dados nas clulas? Na rea de trabalho podero ser digitados caracteres, nmeros, ttulos. Se o texto digitado for maior que o tamanho da largura da clula ele ocupar o espao da prxima clula (se ela no possuir nenhum texto ou valor).Em alguns casos, pode-se necessitar unir duas ou mais clulas (mesclar clulas). Escolha a opo de menuFormatar > Mesclar Clulas. Para desfazera unio, selecione a rea em questo edesmarque a opode menuFormatar >Mesclar Clulas. 8. PelaBarra de Frmulas , voc pode ver o contedo da clula onde est posicionado o cursor.Para corrigir um texto ou valor digitado em uma clula , clique natecla F2oud umduplo clique na clula . Em seguida, o texto ou valor preenchido ser reeditado na Barra de Frmulas.Para corrigir , utilize asteclas de backspaceou delete .Aps a correo , clique emEnterpara confirmarouemEscpara cancelar a correo. 9. Como criar um documento novo? NaBarra de Menu :Arquivo > Novo > Planilha ; Clique naBarra de Funes :Ferramentas , no botoNovo(ou use oatalho:Ctrl+N ).

  • Voc pode formatar nmeros, fontes, estilo e tamanho de fontes, alinhamento, bordas e plano de fundo da planilha, usando o menuFormatar > Clulas.

10. 2 Vamos entender como realizar operaes na planilha? ADIO : soma os valores contidos nas clulas. Smbolo: + SUBTRAO : subtrai valores existentes nas clulas. Smbolo: - MULTIPLICAO : multiplica os valores contidos nas clulas. Smbolo: * DIVISO : divide os valores existentes nas clulas. Smbolo / Os operadores matemticos so:+ ,- ,* ,/ 11. Como efetuar uma operao? Acompanhe o exemplo: Suponha que temos os valores 3 e 2 nas clulasB4 e C4 , respectivamente, e voc deseja obter o resultado da soma desses valores na clula D4. Ento, veja o passo-a-passo: 12. 1 .posicione o cursor e clique na clula onde deseja que aparea o resultado ( D4 ); 2 .nabarra de frmulasdigita-se=B4+C4(sem espaos); 3 .a frmula tambm aparece na clula D4; 4 .clica-se emENTER ounosmbolo em verde ; 1 Movimento 2 Movimento Frmula tambm aparece na D4 13. Como realizar operaes com seqncias de nmeros? Se os nmeros estiverem em seqncia, usa-se o sinal: ( dois pontos ) entre a primeira e a ltima clula da seqncia. Por exemplo:=SOMA(B2:B5) , cujo resultado ser a soma de todos os valores existentes nas clulas:B2+B3+B4+B5 , ou seja, no intervalo entre o primeiro valor da seqncia (B2) e o ltimo (B5). -clica-se na clula onde se deseja que aparea o resultado(B6); - nabarra de frmulasdigita-se=SOMA(B2:B5)(sem espaos); - clica-se emEnter ounosmbolo em verde ; 14. Trabalhando com frmulas O que uma frmula? uma equao que efetua clculos em uma clula. Podem ser criadas frmulas que efetuem operaes matemticas ( adio,subtrao, multiplicao e diviso ) ou que comparem valores (maior que, menor que). Uma frmula permite relacionar clulas especficas com o objetivo de realizar operaes matemticas utilizando os seus contedos quando estes forem numricos. 15. Como colocar uma frmula na planilha? Para criar uma frmula deve-se saber onde se localizam as informaes que sero usadas no clculo. 1 .Digitar os dados; 2 .Clicar na clula onde desejar que aparea o resultado ; 3 .Na Barra de Frmulas digitar um sinal de igualdade ( = ); 4 .Informar a clula que contm o primeiro valor que entrar na frmula (o endereo dela aparecer na Barra de Frmulas); 5 .Na Barra de Frmulas digitar um operador matemtico; 6 .Informar agora o segundo valor (deve-se incluir terceiros, quartos... valores) at que a frmula esteja completa; 7 .Clicar em . Sempre iniciar asfrmulas com osinal de= . Ateno: 16. Trabalhando com funes Uma funo contm uma frmula que toma uma srie de valores, usa-os para executar uma operao e fornecer o resultado. Funo Soma A sintaxe da Funo soma : =SOMA(endereo da clula que contm o 1 valor a ser somado:endereo da clula que contm o ltimo valor a ser somado). 17. Como digitar ? Clulas adjacentes :=SOMA(C2:C8) Essa funo soma o contedo de clulas adjacentes (seqncia C2 at C8) Clulas no adjacentes :=SOMA(B2;C3;D1) No exemplo,a funo SOMA , o argumento B2:B4 (leia-se de B2 at B4) e o resultado (a soma dos valores) 09.Calculando a mdia: se voc deseja calcular a mdia de um conjunto de valores expressos entre as clulas B2 e B5, por exemplo, dever faz-lo da seguinte forma :=MDIA(B2:B5 )O resultado dar a mdia aritmtica do contedo do intervalo de clulas entre B2 e B5. 18. Como inserir uma funo? Por exemplo,para se obter uma mdia basta digitar :=MDIA(B12:B16 ) naBarra de Frmulas . Vrias funes j esto codificadas e disponveis no Calc. A mdia uma delas. Assim, existe o comando Inserir - Funo que j possui vrias frmulas codificadas e pr-divididas em vrias categorias. 19.

  • Atividade Prtica 1- Criao de Planilha
  • Coloque um ttulo
  • Registro de Notas no 4 Bimestre de 2010 na linha 1.
  • Deixe a linha 2 em branco.
  • Na linha 3 coloque osttulos das colunas :
  • nome do aluno na clula A3 ;
  • trabalho 1 na B3 ;
  • trabalho 2 na C3 ;
  • trabalho 3 na D3 ;
  • testena E3 ;
  • Avaliaona F3
  • Naclula G3escreva Nota total ;
  • Naclula H3escreva Mdia .
  • Nas linhas ( A 4 a A8 )insira os nomes de 5 alunos .
  • Atribua notas aos trabalhos dos alunos ;

20.

  • Naclula G 4insira afunoSOMA , para calcular a nota do primeiro aluno;
  • faa o mesmonasclulas G 5, G 6, G 7 e G8para poder calcular a nota dos demais alunos;=SOMA(B4:F4 )
  • NaclulaH4 insira a funo MDIA ,para calcular a mdia do primeiro aluno;faa o mesmonas clulas H5, H6, H7 e H8 ,para poder calcular a mdia dos demais alunos;=MDIA(B4:F4 )
  • No esquea de salvar a sua planilha!

21. AutoFormatao Selecioneas informaes contidas na planilha.MenuFormatar GrcoPrimeiramente,selecione na planilhaque voc construiu durante a atividade 1,os dados a partir dos quais ser gerado o grco. Atividade de Prtica 2 23. Aprimeira janelamostra a rea da planilhaonde esto os dados que sero utilizados para gerao do grco . esquerda, h duas opes: Primeira linha como rtulo ePrimeira coluna como rtulo. ( Marque as duas .) Do lado direito, pode-se escolher em que planilha dever ser inserido o grco. Depois de feitas as selees,clique em Prximo. 24. Depois temos queescolher a srie de dados: Linhas:a legenda aparecer ao lado do grco Colunas: a legenda aparecer abaixo de cada item Logo em seguida temos queselecionar o tipo de grco . Escolha otipo Colunas . O campo "Mostrar elementos do texto na visualizao"mostra a maneira como o grco ser exibido na planilha. Escolha aopo Linhase clique emPrximo . 25. Por ltimo,deniremos a visualizao : Ttulo do grco : d um ttulo para o grco. Legenda : optar ou no por legenda. Ttulo dos eixos : coloque ou no ttulo nos eixos. Clique emCriar , para concluir o processo (gura abaixo). Finalmente o grco foi gerado . Agora basta clicar com o boto direito do mouse em cima de cada coluna do grco e escolher Propriedades do Objeto ou dar um clique duplo com o boto esquerdo em coluna ou no centro da coluna para alterar as propriedades do grco. 26. Referncias bibliogrficas SANEPAR. Conhecendo o BrOf fice.org Calc Verso 2.0, elaboradopor Adilson de Oliveira pra a Sanepar, em 2005, disponvel em:http://ci.ufpel.edu.br/treinamento/ apostilas/br_office/ Calc/Conhecendo%20o%20BrOffice.org%202.0_Calc_S.pdf BROffice - Mdulo Planilha Eletrnica - Calc. Diretoria deTransferncia de Tecnologia - Centro de Computao-Unicamp,acessvel em http://ftp.unicamp.br/pub/apoio/ treinamentos/broffice/calc_2.0.pdf CONTI, Ftima. BROffice.org Calc. UFPA. Disponvel em:http://www.cultura.ufpa.br/dicas/open/calc-gra.htm .